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PDF/X Files and  
Adobe Creative Suite 2 
Introduction
You can create Adobe® PDF files from almost any application, using a wide variety of 
settings and features. But to successfully exchange those files with others and achieve 
the expected results, it helps to have a set of agreed-upon parameters. The PDF/X 
standard eliminates many of the color, font, and trapping variables that could cause 
printing problems. PDF/X makes it possible to deliver files ready for print production 
to nearly any print service provider with the highest possible confidence that they will 
print as you intended.

Adobe Creative Suite 2 Premium, including Adobe Acrobat® 7.0 Professional, gives you 
the tools you need to create and verify PDF/X-compliant files.

Talk with your publisher or printer to determine whether the PDF/X format is appro-
priate for your project. Many workflows, particularly in the printing, publishing, and 
advertising industries, are well-suited for the PDF/X standard. However, if your printer 
or publisher supports PDF 1.4, 1.5, or 1.6 documents with live transparency, you may 
receive better results by using other PDF settings. 

The PDF/X standard
Several industry organizations have been working for many years to ensure that graphic 
arts files are written in a way that will reproduce on press exactly the way the files’ cre-
ators intended. This goal may sound simple, but it’s actually quite challenging. With the 
plethora of platforms, operating systems, software applications, color spaces, font types, 
file formats, and media to choose from, achieving successful blind communication 
between two or more production tasks is a daunting goal. The PDF/X standard—actu-
ally a set of standards—was developed to meet these challenges.

PDF/X is a subset of the Adobe PDF specification and is designed for the blind exchange 
of final print-ready pages. It is one of the most predictable ways to deliver documents 
bound for press. PDF/X-1a and PDF/X-3 are the most popular PDF/X  
formats; Adobe Creative Suite 2 supports both of these standard file formats. 

Using PDF/X-compliant files eliminates the most common errors in file preparation: fonts 
that aren’t embedded, incorrect color spaces, missing images, and overprinting and trap-
ping issues. These issues don’t arise with PDF/X files because, by definition, these standards 
require all fonts to be embedded, appropriate PDF bounding boxes to be specified, and color 
to appear as either CMYK, spot colors, or both. PDF/X-compliant files must also contain 
information describing the printing condition for which they are prepared.

If you send PDF/X-compliant files, you won’t have to worry about being asked to supply 
missing fonts or images. Nor will you have to be concerned about a service provider 
converting an image from RGB to CMYK without your seeing the results. Finally, the 
printer will know if the file was prepared properly for high-quality print output.

PDF/X-1a and PDF/X-3
PDF/X-1a and PDF/X-3 are similar formats. Each version of PDF/X has an arena of use, 
depending on the kinds of files you work with and the workflow you require. The basic 
advantage of PDF/X—a consistent way to describe a “reliable PDF file for print”—exists 
for each. But as with any printing options, you lose some flexibility when you gain 
greater control. 

Adobe Creative Suite 2 includes PDF presets for creating PDF/X-1a and PDF/X-3 
files. The same presets are shared by Adobe InDesign® CS2, Adobe Illustrator® CS2, 
Adobe Photoshop® CS2, and Adobe Acrobat Distiller® 7.0.
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Supported Versions of PDF/X
Adobe Acrobat 7.0 Professional supports  
PDF/X-1a:2001, PDF/X-3:2002, PDF/X-1a:2003, and 
PDF/X-3:2003. By default, Adobe Creative Suite 2  
creates PDF/X-1a:2001 and PDF/X-3:2002 files.

The 2003 versions of the PDF/X standard support 
PDF 1.4, but they do not support live trans-
parency. When you save a PDF 1.4 file from 
InDesign CS2, Illustrator CS2, or Photoshop CS2, 
transparency remains live. Therefore, the resulting 
PDF 1.4 file is not a valid PDF/X file. For this reason, 
Adobe Creative Suite 2 components create PDF/X 
files in PDF 1.3 format, with properly flattened 
transparency.

At this time, there are few advantages to the 2003 
versions of PDF/X. However, presets and standards 
for the 2003 versions are included in the Extras folder 
on the Adobe Creative Suite 2 installation CD and in 
the Extras folder on your hard drive after you install 
Adobe Creative Suite 2. The Extras folder is in the fol-
lowing location:

• Mac OS®: Library/Application Support/Adobe PDF

• Windows®: Documents and Settings/All Users/Docu-
ments/Adobe PDF

Converting directly to PDF/X
InDesign CS2, Illustrator CS2, and Photoshop CS2 cre-
ate PDF/X files directly when you export or save a PDF 
file. These components can convert RGB images to 
CMYK or make some other necessary conversions to 
create a valid PDF/X file. They alert you of any errors 
during the conversion process. 

Note: PDF/X standards do not specify all aspects of a file. Most important, they do not require a 
particular image resolution. 

The PDF/X-1a standard addresses blind exchanges in which all files should be delivered in 
CMYK (and/or spot colors), with no RGB or device-independent (color-managed) data. This 
requirement is common in many areas around the world and in many print sectors—usually tied 
to an environment in which the person supplying the file wants to retain maximum control of 
the print job. In general, choose PDF/X-1a when you’re sending digital ads to be reproduced on a 
press characterized to a printing standard such as SWOP (Specifications for Web Offset Publica-
tions) or SNAP (Specifications for Non-heat Advertising Printing) or when you want to maintain 
absolute control over a file’s content and color appearance.

The PDF/X-3 standard is a superset of PDF/X-1a—that is, all PDF/X-1a files meet the require-
ments for PDF/X-3 files. However, PDF/X-3 also supports color-managed workflows and allows 
RGB images that include enough information to be treated as device-independent. PDF/X-3 
is useful for market sectors that are better served by transferring data in CIELab or RGB color 
spaces, with conversion to CMYK occurring later. Use PDF/X-3 for complete files that you will 
send to digital presses or other color-managed environments, or for some digital ads, where you 
expect the printer to optimize color reproduction for the specific printing environment.

Versions of the PDF/X standard
PDF/X standards have been evolving since the original standards were released in 2000. The 
standards change primarily in response to wide adoption of newer versions of the PDF specifica-
tion. The PDF/X-1a:2001 and PDF/X-3:2002 standards are based on PDF 1.3 (Acrobat 4.0). Newer 
versions of the standard, PDF/X-1a:2003 and PDF/X-3:2003, are based on PDF 1.4 (Acrobat 5.0), 
but can also accommodate PDF 1.3 files.

The main difference between the versions is that the 2003 standards support PDF 1.4. Addition-
ally, the 2003 standards support JBIG compression (though not JBIG2 compression).

The PDF 1.4 format supports live transparency. However, the 2003 versions of the PDF/X stan-
dards do not support live transparency. You can still use transparency in your design, but you 
must flatten the transparency before creating a PDF/X file. 

When you create a PDF 1.3 file from an Adobe Creative Suite component, such as Photoshop, 
Illustrator, or InDesign, transparency is flattened using the selected transparency flattener settings. 
However, when you save it in PDF 1.4 or later format, live transparency is preserved. Because 
transparency is not supported in a PDF/X file, a PDF 1.4 file saved from InDesign CS2, Illustrator 
CS2, or Photoshop CS2 is not a valid PDF/X file. Therefore, Adobe Creative Suite 2 installs presets 
for the PDF/X-1a:2001 and PDF/X-3:2002 standards, which save the PDF/X file in PDF 1.3 format, 
so that the transparency is flattened. The 2003 standards are included in the Extras folder on the 
installation CD; you can use them to create PDF 1.3 files with flattened transparency, as well.

Creating PDF/X files
Before creating a PDF/X-compliant file, ensure that your original document conforms as closely 
as possible to the requirements of the PDF/X format and any other publisher or printer require-
ments.  Make sure all the fonts used in the document are available, and that links to image files 
are current. If you are planning to send a PDF/X-1a file, verify that all inks in the document use 
the CMYK color space or are spot colors. If you are planning to send a PDF/X-3 file, you can 
use RGB colors if color profiles are included. You can use the preflight feature in InDesign or 
Acrobat to check the status of fonts, images, and inks in a document. Additionally, in InDesign, 
Illustrator, or Acrobat, you can preview color separations, transparency flattener effects, and 
overprinting on-screen.

In some cases, an Adobe Creative Suite component can make conversions or corrections for you 
as it creates the PDF/X file, so that a PDF/X-compliant file results even if the original document 
did not meet all the requirements. For example, InDesign, Photoshop, and Illustrator can con-
vert RGB colors to the CMYK color space, define boundary boxes, and assign an output intent. 

Once the document is complete, you can save or export directly to a PDF/X file from an Adobe 
Creative Suite 2 component (InDesign CS2, Illustrator CS2, or Photoshop CS2), print to a PDF/X 
file using Adobe Acrobat Distiller® 7.0 and the Adobe PDF printer, or print to a PDF file and then 
convert the file to PDF/X in Acrobat 7.0 Professional. 
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Shared PDF/X presets
Adobe Creative Suite 2 components share PDF presets 
(called settings files in Distiller), so you can create PDF 
files consistently. Presets include all the settings used 
to create a PDF file. Creative Suite 2 includes default 
PDF/X presets; use them as they are or use them as a 
basis for custom presets for your workflow.

Shared presets are saved in a common location:

• Mac OS: Library/Application Support/Adobe PDF/
Settings

• Windows: Documents and Settings/All Users/Docu-
ments/Adobe PDF/Settings

Regardless of how you create the PDF/X file, once the file is in PDF/X format, don’t encrypt it or 
use security or passwords. The PDF/X standard does not allow security. 

Creating PDF/X files from Adobe Creative Suite
Creating PDF/X files from InDesign CS2, Illustrator CS2, and Photoshop CS2 is straightforward 
because they share a common user interface.  

As it creates the PDF/X file, an Adobe Creative Suite component can make conversions or correc-
tions for you. You’ll receive notification if it is not possible to make the necessary corrections. After 
the PDF/X file is created, you’ll see a report of any problems encountered or conversions made. 
Because conversions may alter the document’s appearance, always review the PDF/X file before 
sending it to your printer or publisher to ensure that the final document meets your expectations.

To create a PDF/X file from InDesign CS2, Photoshop CS2, or Illustrator CS2:

1. In InDesign, choose File > Export, and then choose Adobe PDF from the Format menu. In 
Photoshop, choose File > Save As, and then choose Photoshop PDF from the Format menu. In 
Illustrator CS, choose File > Save As, and then choose Adobe PDF from the Format menu.

 Note: Photoshop PDF files are Adobe PDF files that retain editability in Photoshop. They meet 
all the requirements for general Adobe PDF files. PDF files saved from Illustrator can also be 
reopened in Illustrator; select Preserve Illustrator Editing Capabilities when you save the PDF 
file to retain editability of all objects, including those with transparency. 

2. Name the file, and specify a location. Then click Save. The Export Adobe PDF (InDesign) or 
Save Adobe PDF (Photoshop and Illustrator) dialog box opens. 

The Save Adobe PDF dialog box in Photoshop CS2 is similar to the Save Adobe PDF dialog box in Illustrator CS2 
and InDesign CS2.

3. Choose an Adobe PDF preset. By default, Adobe Creative Suite 2 installs PDF/X-1a:2001 and 
PDF/X-3:2002 presets, which use settings that conform to the PDF/X standards. You can also 
create your own presets, or your printer or publisher may provide you with one to use. (See 
“Customizing PDF/X settings files” on page 5.)

4. Choose PDF/X-1a 2001 or PDF/X-3 2002 from the Standard menu and Acrobat 4 (PDF 1.3) 
from the Compatibility menu. 

5. Make other changes as appropriate, but be aware that some changes might result in an invalid 
PDF/X file. If the PDF/X standard option is dimmed, you have made a change that invalidates 
the conversion to PDF/X. 
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Preparing the native application file
Distiller can convert colors, check image resolution, 
and make other corrections for you as it creates a 
PDF/X file. However, in general, before you print a 
native application file to PDF, do the following to 
ensure the best results:

• Verify that all the fonts used in the document are 
available on the system.

• Update links to high-resolution images. You do 
not want to flatten transparency on low-resolution 
images.

• Confirm that the mechanical specifications, such as 
bleed and trim values, are correct.

• Flatten transparency, or set options to flatten trans-
parency when printing. Refer to “A Designer’s Guide 
to Transparency for Print Output” at studio.adobe.
com/us/print for more information. 

• Select the appropriate PPD file.

• Specify the appropriate resolution for the final 
device.

• Use any preflight or preview features available in the 
native application.

Note: Options in the Security panel are dimmed because security features are not supported in 
the PDF/X standards.

6. Click Save PDF. 

Using Acrobat Distiller to create PDF/X files
You can print an Adobe PostScript® file from any application and then distill it into a PDF/X file 
in Acrobat Distiller 7.0. Use the Adobe PDF printer, included with Adobe Creative Suite 2, to 
print the PDF/X file directly. The Adobe PDF printer uses the settings selected in Distiller. 

The resulting PDF/X file is only as good as the files used to create it. Therefore, before printing 
the document to PDF, make sure that your native document meets the requirements for PDF/X 
files and the requirements specified by your printer or publisher. Many applications include 
preflight features that can help you verify that the file is ready for printing.

Choose the PDF/X preset in Distiller, and then use the Adobe PDF printer to create the PDF/X file:

1. Start Acrobat Distiller 7.0.

2. Choose a settings file from the Default Settings menu. The PDF/X-1a:2001 and PDF/X-3:2002 
settings files come with Acrobat. You may have a custom settings (.joboptions) file from your 
printer or publisher designed for particular printing conditions. 

 Note: Typically, the settings file selects the options you want. However, if you need to specify 
different settings, choose Settings > Edit Adobe PDF Settings. PDF/X-specific settings are in 
the Standards panel.

3. In the native application, choose File > Print.

4. Choose the Adobe PDF printer, specify printing options such as page ranges, and click Save.

5. Name the PDF file and choose a location for it. Then click OK or Save.

6. Distiller processes the file, and it reports its progress in the log at the bottom of the dialog box. 
When Distiller has finished, it displays a summary of warnings and violations, if any. If Distiller 
was able to create a PDF/X-compliant file, it displays a message confirming that the document 
passed PDF/X compliance checks. If there were problems with the file that prevented Distiller from 
creating a PDF/X-compliant file, Distiller reports that the file did not pass compliance checks and 
no PDF file was produced. The PDF/X Compliance Report in the log identifies the error.

Distiller reports its progress—including any errors it encounters—at the bottom of the dialog box. 

http://studio.adobe.com/us/print
http://studio.adobe.com/us/print
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Acrobat Distiller 7.0 can make some corrections to a document to create a PDF/X-compliant file. 
Specifically, it can convert colors to CMYK; check for a user-defined minimum resolution; and 
set the TrimBox, the BleedBox, the Output Intent Profile Name, and related values as specified 
in the Standards panel of the Adobe PDF Settings dialog box. By default, Distiller cancels the job 
when it cannot produce a PDF/X-compliant file.

Note: You can also create a PDF/X file from a PostScript file. Drag the PostScript file onto the 
Acrobat Distiller dialog box, or choose File > Open, select the file, and click Open. 

Converting a PDF file to PDF/X format
You can also convert an existing PDF file to a PDF/X file:

1. Open the PDF file in Acrobat 7.0 Professional.

2. Choose Tools > Print Production > Preflight.

3. Click the PDF/X button at the bottom of the Preflight dialog box. 

Click the PDF/X button to convert the document to PDF/X format. 

4. Select Convert PDF Document To PDF/X-1a If Possible or Convert PDF Document To  
PDF/X-3 If Possible, set an output condition, and set a trapping default. Then click OK.

The Convert To PDF/X dialog box

5. Acrobat attempts to convert the document to the PDF/X standard you specified. If it is unable 
to do so, it will report that the conversion failed and list the issues it encountered. To correct 
any issues, you may need to return to the application in which you created the PDF file.

Customizing PDF/X settings
The default PDF/X settings files assume you are preparing a PDF/X file for SWOP that is 
to be printed on a web offset press on coated stock. If you are preparing a file for different 
press conditions, you’ll need to create a custom PDF/X settings (preset) file. You can create 
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Verifying image resolution
PDF/X standards do not require a minimum image 
resolution. To ensure that a PDF file contains images 
with the appropriate resolution, create a custom PDF 
settings file with a policy that causes Distiller to warn 
you or cancel the job when image resolution is below 
the level you specify.

You can also check for image resolution when you 
preflight the PDF file in Acrobat. 

a single custom settings file for use in all the Adobe Creative Suite 2 components, including 
Acrobat Distiller 7.0. 

The default PDF/X settings files are locked and cannot be edited, but you can use them as the 
basis for a custom PDF/X settings file. Use caution when creating a custom PDF/X settings file. 
Change only the settings you need to edit for your output conditions. Because only a few options 
typically need to be altered, Adobe recommends that you open the PDF/X settings file, make 
the necessary changes, and then save the file with a name and custom description that identify 
the PDF/X standard and the press conditions (such as PDFX-1aUSWebUncoated). Consider the 
PDF/X standard requirements as you edit the settings. If the PDF/X standard remains visible in 
the General panel when you edit settings in an Adobe Creative Suite component, the settings are 
PDF/X-compliant. 

PDF/X standard requirements
Certain settings are required to create a valid PDF/X file. Those settings include:

• Compatibility must be Acrobat 4.0 (PDF 1.3) for 2001 or 2002 versions of the PDF/X standard. 
Compatibility can be Acrobat 4.0 (PDF 1.3) or Acrobat 5.0 (PDF 1.4) for 2003 versions of the 
PDF/X standard.

• All fonts must be embedded.

• Convert Color To Destination must be selected for PDF/X-1a and the destination must be 
CMYK. PDF/X-3 supports color management, so the color settings may be different.

• The MediaBox must be defined. You can specify how Distiller should define the MediaBox if it 
is not already defined.

• Either the ArtBox or the TrimBox must be defined. When you print from InDesign, Illustrator, 
or Photoshop, Distiller can recognize the trim and bleed boxes based on the page size and 
artwork. 

• The BleedBox must be defined. You can specify that Distiller should set the BleedBox equal to 
the MediaBox if the BleedBox is not already defined or there is no bleed.

• An output intent is required. You can specify a default output intent for use when one is not 
defined.

• A trapping status is required.

Saving a custom settings file
You can customize your settings file in Acrobat Distiller, InDesign CS2, Illustrator CS2, or 
Photoshop CS2. Acrobat Distiller settings files are the same files as Adobe PDF presets in the 
other components. The files are named with a .joboptions extension, and are located in the 
Library/Application Support/Adobe PDF/Settings folder in Mac OS or the Documents and Set-
tings/All Users/Documents/Adobe PDF/Settings folder in Windows. This folder stores shared 
PDF presets (.joboptions files) for use by all Adobe Creative Suite components.

To customize the file in Acrobat Distiller:

1. Choose the original settings file (such as PDF/X-3:2002) from the Default Settings menu in 
Distiller.

2. Choose Settings > Edit Adobe PDF Settings.

3. Select options in each panel, as appropriate for your output conditions.
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The Standards panel of the Adobe PDF Settings dialog box

4. Click Save As.

5. Name the file, add a custom description, and save it to the default location. Adobe recom-
mends that you accept the default location so that the settings file will be available to other 
Adobe Creative Suite components.

To customize the PDF preset file in InDesign CS2, Illustrator CS2, or Photoshop CS2:

1. In the Export Adobe PDF dialog box (InDesign CS2) or the Save Adobe PDF dialog box 
(Photoshop CS2 and Illustrator CS2), choose the PDF/X-1a or PDF/X-3 preset.

The Export Adobe PDF dialog box in InDesign CS2
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2. Select options in each panel, as appropriate.

3. Click Save Preset.

4. Name the preset and add a custom description. The component adds a .joboptions extension 
to the preset and saves the file to the common location so that it will be available in other 
Adobe Creative Suite 2 components, including Acrobat Distiller.

To add a custom settings file that was sent to you through e-mail, double-click the .joboptions 
file. Distiller starts automatically, and it loads the file to the common location for all Adobe 
Creative Suite 2 components.

Alternatively, you can open Distiller and choose Settings > Add Adobe PDF Settings, select the 
settings file you want to add, and click Open. In other Adobe Creative Suite components, open 
the Adobe PDF Presets dialog box, click Load, and then select the preset you want to add. 

In InDesign, Illustrator, or Photoshop, load presets in the Adobe PDF Presets dialog box.

Selecting options for the settings file
Options in Acrobat Distiller are similar to those in other Adobe Creative Suite 2 components, 
but there are some differences. Adobe recommends that you create the custom settings file in the 
component you most often use to create PDF files.

O P T I O N S AC R O B AT   
D I S T I L L E R

I N D E S I G N ,   
I L LU S T R ATO R ,   

A N D  P H O TO S H O P

R E CO M M E N DAT I O N S

Standard Standards panel All panels Choose a PDF/X-1a or PDF/X-3 standard.

Compatibility General panel All panels Choose Acrobat 4.0 (PDF 1.3) for most uses. The 2003 PDF/X versions support Acrobat 5.0 
(PDF 1.4) . (Use PDF 1.4 only if there is no transparency; otherwise, use PDF 1.3.)

Embed fonts Fonts panel Automatic Select Embed All Fonts to meet the requirements of the PDF/X standard.

Subset  
embedded 
fonts

Fonts panel Advanced panel Subset fonts when the percent of characters used is less than 100% to reduce the file size 
and avoid potential name conflicts with similar fonts.

Color settings Color panel Output panel For PDF/X-1a files, convert all colors to CMYK. In Distiller, choose Convert All Colors To 
CMYK; in other components, choose Convert To Destination and specify a CMYK destina-
tion profile. Because the PDF/X-3 format supports color management, you may choose 
different options when you’re preparing a PDF/X-3 file.

TrimBox or 
ArtBox

Standards panel N/A Specify what should happen if the required TrimBox or ArtBox is not specified. By default, 
the TrimBox uses the MediaBox values. Note: When you print from InDesign, Distiller 
recognizes the trim and bleed boxes based on the page size and artwork.
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O P T I O N S AC R O B AT   
D I S T I L L E R

I N D E S I G N ,   
I L LU S T R ATO R ,   

A N D  P H O TO S H O P

R E CO M M E N DAT I O N S

BleedBox Standards panel N/A Specify what should happen if the required BleedBox is not specified. By default, the 
MediaBox values are used.

Output intent Standards panel Output panel Choose an output intent profile and, if applicable, an output condition, an output condi-
tion identifier, and the registry where the identifier is listed. The output intent conveys the 
printing condition for which the file was prepared, such as a sheetfed press printing coated 
paper or a web offset press printing newsprint. You can use an ICC profile or a character-
ized printing condition for the output intent. The default setting uses the U.S. Web Coated 
SWOP v2 output profile and the CGATS TR 001 characterized printing condition. Ask your 
printer or publisher what you should choose for the output intent.

Trapping 
status

Standards panel Output panel Choose Insert False or Insert True in Distiller; select the Trapped option in other Adobe 
Creative Suite components if the entire document is trapped. PDF/X standards require 
trapping status, but the data does not affect the contents of the file. If the Trapped value is 
set to Insert True (or selected, in the Adobe PDF Options dialog box), the assumption is that 
every component in the file is trapped. Because most native applications do not trap every 
component in a file, Adobe recommends that you use the default Insert False setting.

Overprint Advanced panel Advanced panel Although overprinting is not a requirement of the PDF/X standard, preserve overprint set-
tings when distilling the file. Select Preserve Overprint Settings in Distiller; choose Preserve 
from the Overprints menu in other components. Additionally, Adobe recommends that you 
enable Overprint Preview when you view the file in Acrobat. In Acrobat 7.0 Professional, 
choose Advanced > Overprint Preview.

Preflighting a PDF/X file
It’s a good idea to preflight any document before you send it to a printer, but it’s even more 
important when you’re preparing a PDF/X file. The preflight feature in Acrobat 7.0 Professional 
can analyze the file for any problems and verify that it meets the PDF/X standard and any addi-
tional criteria you provide in the preflight profile (such as minimum image resolution). You can 
preflight a single document or use a preflight droplet to automate the process for multiple files.

To preflight a PDF/X file:

1. Open the file in Acrobat 7.0 Professional.

2. Choose Advanced > Preflight. The Preflight dialog box opens. The PDF/X status of the docu-
ment appears at the bottom of the dialog box.

3. Select one of the PDF/X preflight profiles, and click Execute. 

4. Acrobat preflights the document and reports any problems it finds. For more information, select 
Show Detailed Information About Document or Show Selected Page Element In Snap View. 

Acrobat displays preflight results in the Results panel.
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5. Click the Profiles tab to see the current PDF/X status of the document. If Acrobat verified that 
the document meets the standards of the profile you selected, a green check mark appears in 
the PDF/X icon. The standard and output intent are listed next to the icon.

Creating a custom preflight profile 
Although verifying that the file meets the PDF/X standard eliminates many common file 
preparation errors, it does not eliminate them all. For example, the standard places no limit on 
resolution or the number of plates used. To ensure that your file meets all your printer’s require-
ments—not just those for the PDF/X standard itself—create a custom preflight profile or use one 
your printer provides.

To create a custom preflight profile:

1. In Acrobat 7.0 Professional, choose Advanced > Preflight.

2. Click Edit in the Preflight dialog box.

3. Select the profile you want to base the new profile on (such as PDF/X-1a:2001 Compliant), and 
click the Duplicate button. Acrobat creates a copy of the profile with the number 1 appended to 
its name. You can rename it and add a custom description in the Purpose box.

To customize a preflight profile, duplicate it, and then modify the duplicate.

4. Select the area you want to edit, such as Images. 

Note: If the profile is locked, choose Unlocked from the pop-up menu to gain access to options.

5. Click the button next to the problem you want to identify and enter a value, if necessary. For 
example, to identify any images with a resolution lower than 300 pixels per inch (ppi), click the 
button next to Lower Than 0 Pixels Per Inch, and type 300 in the box. The button becomes a 
red X.

6. Make any other changes to the profile and choose Locked if you want to prevent accidental 
changes.
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Smooth workflow
Work with your print service provider or publisher to 
determine which PDF preset to use when creating 
the PDF/X file, and which preflight profile to use to 
confirm that the file meets your requirements. Your 
print service provider or publisher may provide you 
with custom PDF presets and preflight profiles.

7. Click Summary to see a summary of the errors the profile will identify.

You can view a summary of the profile’s criteria.

8. Click Save. Acrobat adds the preflight profile to the list.

Note: Because of rounding imprecision in the printing process, some images may be down-
sampled to values that are less than what the user specified. For example, if the setting is 300 ppi, 
a file containing an image that is 299.998 ppi will fail. You can avoid this problem by allowing a 
small margin for rounding during the preflight operation.

Automating the preflight process
You can use preflight droplets to preflight multiple files at a time to verify that they comply with 
the PDF/X standard and any other requirements specified in your preflight profile.

To create a preflight droplet:

1. In Acrobat 7.0 Professional, choose Advanced > Preflight.

2. Choose Create Preflight Droplet from the Options menu in the Preflight dialog box.

Choose Create Preflight Droplet from the Options menu.
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3. In the Preflight: Droplet Setup dialog box, choose the preflight profile to use.

Set up a preflight droplet to automate preflighting.

4. Specify where to move each PDF file if it meets the preflight criteria (Success folder) and where 
to move the file if Acrobat identifies errors during preflight (Error folder). You can also create 
reports for successful and failed files.

5. Click Save. 

6. Name the droplet and specify a location for it (usually the desktop). 

To use a droplet, just drag individual PDF files or a folder of PDF files onto the droplet icon. 



Additional resources 
To learn more about the PDF/X standard, PDF/X workflows, and tools that support 
PDF/X documents, visit the following sites:

PDF/X Resources, Tools, and Links (www.pdfx.info). This privately maintained site 
provides information about PDF/X technology and resources. 

“PDF Integration Guide” (studio.adobe.com/us/print/main.jsp?xhtml=ptd#pdf_docu). 
This PDF document from Adobe provides in-depth information about creating PDF 
files in Adobe Creative Suite 2.

“A Designer’s Guide to Transparency for Print Output” (studio.adobe.com/us/print/
main.jsp). Learn how to use transparency effectively for the best print results from 
Adobe Creative Suite.

Adobe Creative Suite 2 (www.adobe.com/products/creativesuite/main.html). Learn 
more about Adobe Creative Suite 2. You’ll find system requirements, new features, in-
depth information, and tutorials. 

“Adobe Acrobat 7.0 Printing Guide” (studio.adobe.com/us/print/main.jsp) This 
PDF document provides in-depth information about printing Adobe PDF files from 
Acrobat 7.0 Professional.

“The Ultimate PDF/X Guide” (www.ipa.org/ProdServ/PDFX.php3). This PDF 
document offers detailed information about the PDF/X standard and creating valid 
PDF/X files. 

European Color Initiative (www.eci.org). The European Color Initiative provides infor-
mation about using color management in PDF/X-3 files.

PlanetPDF (www.planetpdf.com). Search the PlanetPDF site for articles about PDF/X, 
including “A Look Under the Hood of a PDF/X File” and “From PDF to PDF/X.”

DDAP (Digital Distribution of Advertising from Publications) (www.pdf-x.com). 
The DDAP created this site to focus on PDF/X information and developments in its 
acceptance. 

ISO (International Organization for Standardization) (www.iso.ch). Use the “Standards 
Search” capability to search for ISO technical committee 130 (TC130) or ISO #15930 for 
technical information about the PDF/X standards.

NPES (The Association for Suppliers of Printing, Publishing, and Converting Tech-
nologies) (www.npes.org/standards/cgats.html). NPES is acting as secretariat for ISO 
technical committee 130, which develops the PDF/X standard.
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